Hosting totaaloplossingen gericht op betrouwbaarheid en service.

Nieuws

Uitfaseren TLS versie 1.0

Tom Wijnroks

Op woensdag 6 juni 2018 zullen wij TLS versie 1.0 (TLSv1) uitfaseren op onze shared hostingservers. Het uitfaseren van het TLSv1.0 protocol is nodig om te voldoen aan de nieuwe richtlijnen van The Payment Card Industry Security Standards Council (PCI SSC).

De nieuwe richtlijnen eisen dat vanaf 30 juni 2018 enkel de TLS protocollen TLSv1.1 en TLSv1.2 worden gebruikt. Wij zijn genoodzaakt om deze richtlijnen op te volgen om te zorgen dat betalingsverkeer vanaf onze servers naar betalingsproviders blijft functioneren.

Hieronder een overzicht van browsers en besturingssystemen die TLSv1.1 of hoger ondersteunen.

Browsers:
   - Apple Safari (vanaf versie 7)
   - Google Chrome (vanaf versie 22)
   - Mozilla Firefox (vanaf versie 27)
   - Microsoft Internet Explorer (vanaf versie 11)
   - Opera Browser (vanaf versie 5)

Browsers mobiel:
   - Apple Safari (vanaf iOS versie 5)
   - Google Chrome (vanaf Android versie 5.0)
   - Microsoft Internet Explorer (vanaf Windows Phone 8.1)

Besturingssystemen:
   - Apple OSX/macOS (vanaf versie 10.9)
   - Microsoft Windows (vanaf versie 7)

Voor oudere versies van (mobiele) besturingssystemen die standaard geen TLSv1.1 ondersteunen is het in sommige gevallen mogelijk om dit alsnog aan te zetten. Op deze Wikipedia pagina kunt u zien welke versies dat zijn.

Als u vragen heeft naar aanleiding van de nieuwe PCI richtlijnen verzoeken wij u om contact op te nemen met onze support afdeling.


Uitgelicht

  1. Uitfaseren TLS versie 1.0
  2. Klaar voor de AVG!
  3. Hoe we omgaan met DDoS aanvallen

Door een stroomstoring in het datacenter zijn sommige servers niet bereikbaar. Op dit moment komen de laatste serve… https://t.co/yGmcMyCNJc

Wij zijn klaar voor AVG! https://t.co/TvBeOOaM82

Na een week hard werken tijd voor de vrimibo en alles smaakt nog beter als je weer opnieuw ISO gecertificeerd bent!… https://t.co/uDl63UWybm

Twitter