Hosting totaaloplossingen gericht op betrouwbaarheid en service.

Nieuws

Patchman voor veiligere websites

Jesper Weiland

In de afgelopen jaren is er een duidelijke trend zichtbaar dat websites op basis van open-source CMS software steeds vaker worden gehacked. Het gaat hierbij vaak om websites waarbij de beheerder niet actief kijkt naar beveiligingslekken en updates. In de afgelopen maanden hebben wij getest met Patchman. Patchman geeft inzicht, stelt onze klanten op de hoogte van problemen en patched indien nodig de code.

Oorzaak

Door de populariteit van systemen als Wordpress en Joomla zijn kwaadwillenden actief bezig met het ontwikkelen van software om deze systemen te hacken. Vaak zijn het niet eens zozeer Wordpress of Joomla zelf die het lek bevatten, maar later geïnstalleerde thema's of plugins. In veel gevallen is het (zodra men weet waar het lek zit) kinderlijk eenvoudig om het systeem binnen te komen en malware te plaatsen of spam te versturen.

Voorkomen

Om te voorkomen dat uw website slachtoffer is van deze aanvallen is het belangrijk dat uw software altijd up to date is. In sommige gevallen (zoals Wordpress) is het mogelijk om automatisch te updaten, maar vaak ook niet. Het is daarom belangrijk om (al dan niet in het CMS zelf) bij te houden of alle onderdelen up to date zijn.

Naast het bijwerken van alle onderdelen zijn er diverse plugins beschikbaar die toegang beperken, misbruik detecteren en aanvallen stoppen.

Patchman

Sinds enige tijd gebruiken we Patchman om inzicht te krijgen in verouderde software bij onze klanten. Met deze informatie gaan we deze klanten (geautomatiseerd) informeren en herinneren. Mocht er na diverse herinneringen geen update zijn gedaan dan is er in overleg de mogelijkheid om het lek te patchen.

Wat merkt u hier van?

Indien u verouderde software bij ons host zult u op korte termijn een e-mail krijgen met informatie. Op basis van die informatie kunt u actie (laten) ondernemen om de lekken te dichten. Mocht u meer informatie willen dan kunnen wij u hier uiteraard in adviseren.

Heeft u een cloud server?

Indien u beschikt over uw eigen server bij Exonet dan is het mogelijk om Patchman voor slechts € 14,95 per maand op uw eigen server geïnstalleerd te krijgen. U zult dan direct inzicht krijgen of uw websites up to date zijn. Om Patchman te bestellen kunt u contact met ons opnemen.

Resultaat!

Het uiteindelijke resultaat is dat onze hosting omgevingen nog veiliger en stabieler zijn en dat u als klant inzicht krijgt in de risico's die er bestaan in de software die u bij ons gebruikt.

Mocht u naar aanleiding van het gebruik van Patchman vragen hebben dan kunt u contact met ons opnemen.


Uitgelicht

  1. Optimalisaties omtrent SSL-certificaten
  2. Support tokens
  3. Uitfaseren TLS versie 1.0

We zijn bij Exonet weer op zoek naar een goede Support Engineer! We zoeken iemand met goede communicatieve vaardigh… https://t.co/wfIxD21afM

Naar aanleiding van de nieuwe beveiligingslekken in Intel processoren zullen wij spoedonderhoud uitvoeren op al onz… https://t.co/DUXQNi2KmV

Op dit moment zijn wij telefonisch niet bereikbaar. Onze telefonie-leverancier werkt aan een oplossing. Uiteraard b… https://t.co/tTabu2Kez6

Twitter