Nieuws

Maatregelen naar aanleiding van kwetsbaarheid in OpenSSL

Gepubliceerd op donderdag, 09 juli 15 door Exonet

Vanmiddag is er een nieuwe kwetsbaarheid (CVE-2015-1793) in de OpenSSL library bekend gemaakt waardoor het voor kwaadwillenden in specifieke gevallen mogelijk is om gevoelige informatie te bemachtigen. Wij hebben een inventarisatie uitgevoerd en gebleken is dat onze servers niet vatbaar zijn voor deze kwetsbaarheid.

Kwetsbaarheid: certificaat vervalsing

Bij het opzetten van een TLS verbinding met bijvoorbeeld een HTTPS website, controleert OpenSSL of de certificaat reeksen kloppen. Als een certificaat reeks niet klopt, gaat OpenSSL zoeken naar een alternatieve certificaat reeks. Door een fout in deze alternatieve implementatie, kunnen via een man-in-the-middle-aanval onveilige (vervalste) certificaten als veilig worden aangeboden. Kwaadwillenden kunnen op deze manier versleutelde informatie van bezoekers onderscheppen.

Meer achtergrond informatie over deze kwetsbaarheid kunt u hier vinden.

Mocht u nog vragen of opmerkingen hebben neem dan contact op met onze support afdeling.