Nieuws

Maatregelen naar aanleiding van kwetsbaarheid in PHP

Gepubliceerd op maandag, 28 oktober 19 door Exonet

Onlangs is er een kwetsbaarheid (CVE-2019-11043) bekend gemaakt voor PHP. Als er een specifieke PHP configuratie aanwezig is binnen een virtualhost kunnen kwaadwillenden deze kwetsbaarheid misbruiken en beheerdersrechten krijgen op een server.

Alle servers van klanten met een SLA zijn voorzien van een PHP update die deze kwetsbaarheid oplost. Klanten die gebruik maken van de kwetsbare PHP configuratie zullen wij tevens individueel informeren.

Mocht u nog vragen of opmerkingen hebben neem dan contact op met onze support afdeling.